Java Version Verification

You should see a small Java Applet below containing version information.

If the version reported is 1.4 or higher, congratulations! Your system is equipped with a compatible Java version for the Wheel 'O Yum.

If your Java version is older than 1.4 or you don't see any version information, install Java for FREE.

Close

Please wait while the Wheel 'O Yum loads...

 


We encountered an issue while trying to use Java software on your machine.
The Wheel 'O Yum requires Java to be installed.

If you do not see the Wheel 'O Yum, you probably do not have Java installed.

Copyright © 2005-2012 WheelOYum.com. All rights reserved.